Minimum Technical Requirements

For the latest dropZone Version the following technical requirements are recommended:

Tools Release 9.2
AIS Release 9.2
Orchestrator Studio (when using Orchestrations) 7.0 and above

Was this article helpful to you? Yes No